Disclaimer: This news item was originally posted on Tuesday, Apr 23, 2019. Its content may no longer be timely or accurate.

Canvas - Unsupported Browser Message

Posted: 12:47:08, Tuesday, Apr 23, 2019   Expiration: 12:47:08, Tuesday, Apr 30, 2019  

On 04/20/2019, users who don't meet Canvas's software requirements may have begun to see the following error message: "Your browser does not meet the minimum requirements for Canvas."

As part of the 04/20/2019 release, Canvas made a change to the warnings that users receive if they're using browsers which aren't officially supported

Prior to the change, users could use many unsupported browsers without seeing an error message from Canvas. After the change, any user with an unsupported browser sees the following error message: "Your browser does not meet the minimum requirements for Canvas." The error message cannot be dismissed.

To see Canvas's list of supported browsers:

Which browsers does Canvas support?

-- UWSA DLE: Thomas Arendalkowski

Created: 07:54:46, Tuesday, Apr 23, 2019 (by Thomas A.)
Updated: 13:00:00, Tuesday, Apr 23, 2019 (by Thomas A.)