E-commerce - 'No Licenses Found' message in order history

This document explains what needs to be done when you receive a 'No Licenses Found' message in your order history.

SYMPTOM

You receive a 'No Licenses Found' message when clicking on the View Licenses link, even though you have purchased licensed software at the TechStore.

CAUSE

View licenses only displays renewable-license software licenses that have an expiration date. Licenses for shrink-wrapped (boxed) software will not appear.

SOLUTION

If you feel there is a renewable-license that should appear, please contact DoIT Software Sales at software@doit.wisc.edu.




Keywords:e-commerce techstore No Licenses Found view licenses in order history   Doc ID:2009
Owner:Nick R.Group:DoIT Help Desk
Created:2003-05-05 19:00 CDTUpdated:2014-06-16 12:22 CDT
Sites:DoIT Help Desk
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