Microsoft Word (Win) - Keeping File Sizes From Growing Too Large

This document contains ways to change some settings in Word to reduce the size of files.

Two procedures can dramatically decrease the size of your documents. The first applies to all versions of Microsoft Word. The second applies to Microsoft Word 2003 and earlier.

  1. If your documents contain graphics, add graphics as follows to minimize the document file size:

    1. In Word 2007 or 2010, select the Insert Tab-> Picture-> to bring up the "Insert Picture" window. In Word 2003 or earlier, click on Insert-> Picture-> From File...
    2. Browse to the picture to be added in the document.
    3. Click the arrow next to the Insert button,
    4. Select Link to File.

    This tells Word not to include the whole graphics file inside the document.

    Note: Do not do this with documents you will be sending to others, as the graphics will not appear in the recipient's file.

  2. Word's "Fast Save" function also causes files to become very large. Fast Save works by including your additions in saved files without removing text you have deleted, so that you can revert to an older version if necessary. (The deleted sections do not appear in the document, but they are still included in the saved file.)

    Note: Microsoft Word's "Fast Save" function is only in Microsoft Word 2003 and earlier.

    To turn off Fast Save:

    1. Select Tools-> Options
    2. Click the Save tab in the Options dialog box.
    3. Remove the check mark next to Allow Fast Saves.
    4. Click OK.

  3. If using a version of Word later than Word 2003, change to the DOCX format. This will reduce file sizes and keep content in a modern format.

    1. Open the .doc document using Microsoft Word.
    2. Click the File tab at the top-left of the toolbar.

      Red outline of file button in Microsoft Word

    3. Click the Save As button in the left-hand menu.

      Red outline of Save as option in Microsoft Word

    4. Select the same location or an alternative location by clicking Browse.

      Microsoft Word options for browsing file location

    5. From the Save as type dropdown, ensure Word Document (*.docx) is selected.

      Highlighted doc x option in file manager

    6. Click Save to confirm and save the file.




Keywords:word Keeping Files Sizes Growing office 2002 2003 xp 7 2007 2010 vista too large big documents microsoft   Doc ID:486
Owner:Jeff W.Group:DoIT Help Desk
Created:2000-08-20 19:00 CDTUpdated:2022-06-14 11:34 CDT
Sites:DoIT Help Desk
Feedback:  0   0